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Overview
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Easy Copy Account has been design as an easy way to monitor and bill for usage of MFD’s in any environment where

devices are used in a ‘walk up and pay’ manner. The interface has been designed to be easy to set up and used with

the minimum of training.

Once the software has been activated, devices on the local network are automatically detected and displayed, along

with their current status. From the main screen meter collection can be started and stopped, and job details viewed.
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Installation

To install the software, locate the install file EasyCopyAccount.exe, and double-click. This will launch the installer.

|« EasyCopyAccount - InstallA

Waelcome to the InstallAware Wizard for
EasyCopyAccount

The Installaware Wizard will install EasyCopyAccount on your
computer.

WARNIMG: This program is protected by copyright law and
international treaties.

To continue, dick Mext,

= Back ” Mext = I[ Cancel

Click Next.

EEasr Copy Account - InstallAware Wizard - |EI|E|

License Agreement
Please carefully read the Following license agreement,

1. GRANT ©OF LICENSE.
Thi= Agreement grants you the following rights:

a) SJoftware. You way install and use one copy of the
GJoftware on a single computbter unless otherwise authorised
in writing by EKATUH Corporation.

k) Storage/Network Use. You may also store or install a
copy of the Software on & storage device, such as a
network serwver, used only to install or run the Zoftware lI

[¥ I accept the terms of the license agreement |

Installaware

< Back. | Mexk = I Zancel |

Confirm acceptance of the license agreement and click Next again
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' F EasyCopyAccount - InstallAware Wizz

Destination Folder
Select folder where setup will install files.

Install EasyCopyAccount to:

Destination Folder
Required Disk Space:
Remaining Disk Space:

Confirm the Destination Folder and click next

o EasyCopyAccount - InstallAware Wizz

Select Program Folder
Select the location where yau would like to create new shortouts.

Setup will add program shartcuts to the Program Folder listed below, You may type
a new folder name, or accept the suggested name. Clidk Mext to continue.

Program Folder:

Install this application for:

i@ Anyone who uses this computer (all users)
(") Only for me {current user)

Confirm the Program Folder and click Next
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Completing the InstallAware Wizard for
EasyCopyAccount

The InstallAware Wizard is now ready to configure
EasyCopyAccount on this computer.

- Click Mext to begin configuration

- Click Back to change settings

- Click Cancel to exit

Click Next again to begin installation

Completing the InstallAware Wizard for
EasyCopyAccount

You have successfully completed the InstallAware Wizard for
EasyCopyAccount,

Fun EasyCopyAccount now |

To dose this wizard, didk Finish,

= Back ][ Finish ] [ Cancel

Once installation is complete, you will be given the option to launch Easy Copy Account. Click Finish
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Licensing Easy Copy Account

Upon launching Easy Copy Account for the first time a message will displayed stating that there is no valid license.

File Help

K/\TU N® Easy Copy Account

No valid license

If you have a Serial Number or Activation Code, please go to File->Activation
If you would like to request a Trial Code, please go to File->Request Trial Code

@

;ﬁﬂ

To use the software, you will either need to enter a purchased serial number, or request a trial activation code.

Requesting a trial.
Select File -> Request Trial Code from the main menu

This will display a Request Trial Code screen

Page 7
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' R

Request Trial Code

To request a trial, please complete the details below
An activation code will be sent to you

Email Address
=
Katun Customer Mumber
123456
Customer Name
Sample Customer
Customer Contact
Mr Customer|

Reguest ] [ Close

Complete the details, and click Request. A message will be displayed at the bottom of the screen, confirming that a
code has been sent.

An email similar to the one below will be sent upon requesting a Trial Code. If you do not receive the email with 5
minutes, remember to check the spam / junk email folder.

To:

Cc

Subject: Easy Copy Account Trial Activation Code
Thank you for requesting a trial of Easy Copy Account
Please use the following authentication code to activate your trial.
Authentication Code : 075C57-47000-CA0BO-09111-DEOT7D

Trial Expires : 29/06/2016 11:34:51

Issue Time : 15/06/2016 11:34:52

Once you have received your Trial Code, select File -> Authentication from the main menu.

This will display the Authentication screen

Version 1 Page 8 September 2016



Easy Copy Account

Installation and user guide

r© -
Authentication

Machine Mame -  WIN-4489AC0O5R5L
Domain Mame -  WORKGROUP

Mew Codes | Seral Mumbers | Activation Codes

Serial Mumber
Activate

Authertication Code

Mot Licensed

b

Paste the Authentication Code from the email into the Authentication Code text box.

The message at the bottom of the screen will change to display how long the trial has left to run.

r© -

Authentication

Machine Mame -  WIN-4439AC0O5R5L
Domain Mame -  WORKGROUFP

MNew Codes | Seral Numbers | Activation Codes

Serial Mumber
Activate
Authertication Code
075CE7-A7000-CADBO-09111-DEOTTD|
13 dayis) remaining
0K | [ Cancel

L

Click OK

Entering a Serial Number
To continue to use the Easy Copy Account after the trial period, a license needs to be purchased. Upon doing so, a
serial number will be issued. From the main menu select File -> Authentication

In the Authentication screen, enter the supplied serial number in the Serial Number box and click Activate. An
Authentication Code will be issued from the Authentication Web Server, and the license extended, as shown below.
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-
Authentication p—

Machine Mame -  WIN-4489AC0O5R5L
Domain Mame -  WORKGROUP

Mew Codes | Seral Numbers | Activation Cndesl

Seral Number
GOH-APOMN-FIKD-SESA-FDNM-UDTY-SPI

Authertication Code
1BECDE-0EEE4-ADTOV-57051-0108DF

i 364 dayis) remaining

oK

] [ Cancel
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Using Easy Copy Account

Detecting devices.

Once a valid authentication code or serial number has been entered, you can scan your network to discover

connected MFDs and printers. If this is the first time run, or no devices have previously been detected, then the

Discover Devices screen will be shown.

This process can also be run at any time by selecting File -> Scan from the main menu.

-

Discover Devices

152.168.100.1 - 152.168.100.254 Intel(R) PRO/1000 MT Network | +

Start Scan ]

oK | | Cancel

b

=,

Confirm that the IP address range in the dropdown box is correct, then click Start Scan. The software will then
attempt to detect and report all networked MFDs or printers. This process can take several minutes, depending on
network size and number of discovered devices. Once this process has complete, the screen will update to show how

many devices were detected.

-

Discover Devices - Retrieving Information - 192.168.100.232

192.168.100.1 - 192.168.100.254 Intel(R) PRO/T000 MT Network | -

Start |

Scanning Complete. 13 devices found.

oK | | Cancel

L

Click OK. You are now ready to start using EasyCopyAccount
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General Usage

Main Screen

The main screen shows all discovered devices in a grid which can be scrolled through and resized. For each device a

box similar to the one below will be displayed

Refresh Status

Remove Device

w Xerox WorkCentre 7120
Serial Number [ | 5% Tray 1
3320062070 B ] 1% Tray2

[ | 6o Tray 3
Lo s B ) 9% Tray4
192.168.100.46 Tray 5
Status Location
Warning

Start Collection View Device Details Tab
Readings

y

140
140

Empty
Empty
Empty

o m @

560
560
560
560
50

i

Agq
A3
Ad
Agq
Legal

=)

Stop Collecting

Readings

)

The device screen show the following information :

e Make and model
e Serial number

e |P Address
e Status
e |location

e Toner levels
e Media information and levels

In addition to this information, there are five buttons, as indicated above :

o Refresh Status. Refresh the device’s status, including toner and media information.

e Remove Device. Remove a device from Easy Copy Account. Removing a device will also remove all job

history. A confirmation dialog is displayed when this option is selected.

e Start Collection Meters. Takes a snapshot of the devices meters before printing / copying. A Job Details

screen (detailed later) will be displayed at this point, unless the option to display this has been disabled.

e View Device Details Tab. Displays or hides the Device Details Tab at the bottom of the screen. Details on this

follow.

e Stop Collecting Readings. Takes a second snapshot of the device meter readings, and creates a job entry

using the job details provided and the difference in counter values.
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When Start Collection Meters is clicked, an option Job Details screen is displayed, as shown below.
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K Job Details [E=R e
I Job Name *

Reference

Customer

Contact

-

Comments

| S

Information entered into this screen is stored along with the job, and can be used when generating invoices or

reports. The Customer and Contact fields will automatically store entered values, making it easy to re-enter regularly

used values.

Device Details Tab

When selected, the Device Details tab shows in the bottom half of the screen

-
K Easy Copy Account

File  Help

KATUN

Easy Copy Account

(@) Xerox WorkCentre 7120 (ERE) Canon iR-ADV C5030 ©
Serial Number 1 a% Tray 1 280 560 A4 Serial Number [ ] 449  StackBypass Empty 100
3320062070 B ] % Tray2 140 560 A3 ETF01052 I ] 34%  Drawert Empty 550 A4 il
| E— Tray 3 Empty 560 A4 | —— "4 Drawer 2 Empty 550 A3
IP Address | — T L P Empty 560 A4 IP Address I <7 L
192.168.100.46 Tray 5 Empty 50 Legal 192.168.100.51 £
Status Location Status Location —
Warning By the door online
@ jl > _I_\* @ @ ﬁl 7 I e @
LastJob - Samplejob 1
Pages A4Mono =10 Unit Cost = £0.00 Sub Total = £0.00
Pages A4 Colour =10 Unit Cost = £0.10 Sub Total = £1.00
Pages A3 Mono =0 Unit Cost = £0.00 Sub Total = £0.00
Pages A3 Colour =0 Unit Cost = £0.00 Sub Total = £0.00
Total Cost = £2.00
@ Xerox WorkCentre 7120
Job History | Device Information | Device Status
Job Job M Dt Ad A4 A3 A3 éo:) Total Cost Total Cost Total Cost Total Cost Total Cost
Number ~9¢ @me st Mono Colour Mono Colour Czslip A4 Mono A4 Golour A3 Mono A3 Colour o
14 Sample job 1 16/06/201611:22 0 10 o o £1.00 £0.00 £1.00 £0.00 £0.00 £2.00
; Page 13
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The Device Details tab has three sections :

Job History

(¥) Xerox WorkCentre 7120

Job History | Device Information | Device Status

‘I:cl’.lh;nber Job Name

6 Job Number 3
5 Job3

4 Job Number 3
3 Job Number 2
2 Job Number 1

Date

28/06/2016 12:38
28/06/2016 1211
28/06/2016 09:28
28/06/2016 09:26
28/06/2016 05:25

Mono

[ = g—

gk

oo ooo

lour

Job

A3 Setup Total Cost
Colour Cost Ad Maono
o £1.00 £0.03

0 £1.00 £0.03

o £1.00 £0.03

o £1.00 £0.00

0 £0.00 £0.00

Total Cost
Ad Colour

£0.00
£0.00
£0.00
£0.00
£0.00

Total Cost
A3 Mono

£0.00
£0.00
£0.00
£0.00
£0.00

Total Cost
A3 Colour

£0.00
£0.00
£0.00
£0.00
£0.00

VAT

01
£0.21
£0.00
£0.00
£0.00

Total
Cost

£1.24
£1.24
£1.03
£1.00
£0.00

This tab lists all jobs that have been recorded against this device, and shows the job name, date and time, number of

pages and cost.

Right clicking on a job will display a menu with three options :

e Print Invoice - discussed later

e C(Clear History — displays a dialog allowing the option to clear the selected jobs, all jobs or jobs older than a

selected date

Clear History )

@ Selected
oAl
) Clder Than

16

Jure 2016

oK

[ Cancel ]

LS

e Archive History — displays a dialog allowing the option to archive the selected jobs, all jobs, or older than a
selected date. The file to archive to is selected from this screen. Jobs history is archived in CSV format.

-

=

Archive History r
@ Selected
Al
(71 Qlder Than
16 June 2016
Archive File

Version 1
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Device Information

(¥) Xerox WorkCentre 7120

Job History
Job Setup Cost Cost Per Page
100 = A4 Mono A4 Colour A3 Mono A3 Colour
Location Start End Cost Start End Cost Start End Cost Start End Cost
By the door 1 100 £0.05 1 150 £0.10 1 999 £0.08 1 999 £0.20
101 200 £0.04 151 200 £0.08
Comments
This machine is to be left on during the
day.
Add | [ Delete | [ Add ][ Delete | [ add | [ Delete | [ add |[ Delete

This tab can be used to view and set the following information :

e Job Setup Cost- a once off cost that is applied to each job, irrespective of the number of pages printed

e Location- the location of the device. This value is initially taken from the device if it has been set

e Comments — Any comments that may be relevant to the device

e Cost per Page — Costs are assigned in ranges of pages printed. To add a range, click Add. This will add a range
starting at the next value (or 1 if the first). Select the End column, double click and choose a value, and select
the Cost column, double click and select a value. If a range is deleted, then the next range start value will set
to the deleted range’s start value, ensuring no values are missed.

Device Status

(¥) Xerox WorkCentre 7120

| Job History I Device Information | Device Status |

Description Level Serial Number Description Level Maximum Size

Elack Toner [K] Cartridge m 18% 2B6020E0OOO41F Tray 1 280 560 Ad

“ellow Toner [Y] Cartridge 6%  2FEBB0E0O0041D Tray 2 140 560 A3

Magenta Toner [M] Cartridge | 21% 103330ED0D047F Tray 3 ] 560 Ad

Cyan Toner [C] Cartridge 4%  344980E000041F Tray 4 0 560 Ad

Waste Toner Container Some Tray 5 ] 50 Legal

Black Drum Cartridge I 58 %

Yellow Drum Cartridge 59 %

Magenta Drum Cartridge I B9 %

Cyan Drum Cartridge 59 % Message

Bias Transfer Roll Some i 072-450 Tray 2 is Mear empty. Add paper to Tray 2. Printing can continue.

Transfer Belt Some ! 073-451 Tray 3 is empty. Add paper to Tray 3. Printing can continue.

Fuser Assembly Some i 074-451 Tray 4 is empty. Add paper to Tray 4. Printing can continue.
075-451 Tray 5 is empty. Add paper to Tray 5. Printing can continue.
016-454 DMNS server update error. Call your Systerm Administrator to input a valid ...
093-407 The Yellow Toner [Y] Cartridge needs to be replaced soon. Ordera new Y.
093-409 The Cyan Toner [C] is low. Cartridge needs to be replaced soon. Ordera ...

This tab displays the status of consumables and media, as well as any error or warning messages.

Page 15
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Setting up and Generating Invoices
Easy Copy Account can generate invoices by automatically mail merging job history with a Microsoft Word
document. The following fields are available to include in the mail-merge:

Date

Name

Comments
Reference
Customer
CustomerContact
TotalA4Mono
TotalA4Colour
TotalA3Mono
TotalA3Colour
SetupCost
AdMonoCost
A4ColourCost
A3MonoCost
A3ColourCost
TotalAdMonoCost
TotalA4ColourCost
TotalA3MonoCost
TotalA3ColourCost
TotalCost
SubTotalCost
VATRate
VATValue

To add these fields to a new or existing document, open the file in Word. Select the location within the document
that you wish to position the field, then go to Insert -> Quick Parts -> Field, then select MergeField. Enter the field
name from the list above and click OK.

Page 16
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-

~
Field [
Flease choose a field Field properties Field options
Categories: Field name; [] Text to be inserted before:
(Al |Z| Comments

Eield names: Format:

T —
IncludePicture , lore) |}
IncdudeText Uppercase
Index Lowercase
Info First capital [ vertical formatting
Keywords Title case
LastSavedBy

Link

ListMum T
MacroButton

[] Text to be inserted after:

[ Mapped field

m

geField
MergeRec | &
MergeSeq

Mext

MextIf

MoteRef

MumChars

MumPages

Mum\Words i

Preserye formatting during updates

Description:
Insert a mail merge field

o) Cam)

= 4

Before printing invoices, a couple of options need to be set in the General Settings screen. From the main menu
select File -> Settings. The following screen will be displayed.

© N

General Settings

Basic Settings | Advanced Seﬂings|

Imvoice Template File
C:\ProgramData*Katun'Easy Copy Account™ My :
Irvoice Output Path

C:\Katun Templnvoices

Irvoice Output Format

@ MS Word & PDF
Irvoice VAT (%)
0.00 = ]

Show Job Dialog on new Job

| ok | | cancel |

In the Invoice Template File text box, enter the name of the Word document set up in the previous step. A sample
file My Sample Invoice.doc, is included with the installation, and will be shown when the Browse button is clicked for
the first time.

In the Invoice Output Path, select the location you want merged invoices to be saved
Select whether you want the invoices to be saved as Microsoft Word or PDF files.
If you want to include VAT on the invoice, set the Invoice VAT value.

Once these options have been set, invoices can be generated by right clicking a job in the Job History tab and
selecting Print.
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